2019-5-5 08:43

火狐浏览器重大问题:大量用户反馈插件停止工作

今天大量用户报告所有Firefox插件(也称为扩展)被错误禁用,Mozilla已承认其系统存在问题。该错误导致Firefox浏览器在扩展上方显示错误消息“无法验证并已禁用一个或多个已安装的扩展”。

由于Firefox浏览器出现故障,所有流行的扩展程序(如Dark Mode,LastPass,Ghostery等)都会受到影响。Bugzilla帖子表明问题与不正确的扩展证书签名有关。这意味着已签署的Firefox扩展已被标记为不受支持。换句话说,扩展禁用是由于中间签名证书到期。

另一位用户透露,Firefox也不会让用户重新下载任何东西。如果你尝试重新下载受影响的扩展程序,则可能会收到一条通用消息,指出下载失败并检查你的Internet连接。

幸运的是,Reddit用户发现了一种解决Firefox扩展故障的解决方法。

C:UsersAppDataRoamingMozillaFirefoxProfiles。defaultextensions

以上解决方法适用于一些用户,它可以暂时解决问题。

Mozilla已知晓问题

在Twitter帖子中,Mozilla承认Firefox扩展出现故障,该公司表示证书问题可能会禁用你的插件。Firefox工程师正在积极调查问题并准备解决问题的方法。

来源:IT之家

相关

本评论 更新于:2019-7-17 21:27:03